<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Write Place  &raquo; Blog Archive  In Business Writing, Make Sure You Keep It Simple… - The Write Place</title>
<meta name="generator" content="WordPress 3.9.16" /> <!-- leave this for stats -->
<link rel="stylesheet" href="http://writinghelptools.com/blog/wp-content/themes/silverlight/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Write Place RSS Feed" href="http://writinghelptools.com/blog/?feed=rss2" />
<link rel="pingback" href="http://writinghelptools.com/blog/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://writinghelptools.com/blog/?p=686" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Business Writing, Make Sure You Keep It Simple… - The Write Place" />
<meta property="og:description" content="Something I notice on a regular basis when I read business letters, memos, reports, and other such documents is the use of unnecessary words to over-describe a situation or condition. These are known as redundant or superfluous words. It’s very easy to get into this bad habit when writing. I often catch myself falling into &hellip;" />
<meta property="og:url" content="http://writinghelptools.com/blog/?p=686" />
<meta property="og:site_name" content="The Write Place" />
<meta property="article:author" content="https://www.facebook.com/shaun.fawcett.71" />
<meta property="article:tag" content="business writing" />
<meta property="article:tag" content="English word usage" />
<meta property="article:tag" content="word usage" />
<meta property="article:tag" content="writing style" />
<meta property="article:tag" content="writing tips" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2017-01-30T18:34:37+00:00" />
<meta property="article:modified_time" content="2017-01-30T21:01:00+00:00" />
<meta property="og:updated_time" content="2017-01-30T21:01:00+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Something I notice on a regular basis when I read business letters, memos, reports, and other such documents is the use of unnecessary words to over-describe a situation or condition. These are known as redundant or superfluous words. It’s very easy to get into this bad habit when writing. I often catch myself falling into [&hellip;]"/>
<meta name="twitter:title" content="In Business Writing, Make Sure You Keep It Simple… - The Write Place"/>
<meta name="twitter:domain" content="The Write Place"/>
<meta name="twitter:creator" content="@ShaunFawcett"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Write Place &raquo; In Business Writing, Make Sure You Keep It Simple… Comments Feed" href="http://writinghelptools.com/blog/?feed=rss2&#038;p=686" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writinghelptools.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://writinghelptools.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.9.16" />
<link rel='shortlink' href='http://writinghelptools.com/blog/?p=686' />
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
</head>
<body>
<div id="header">
<h1 class="blogtitle"><a href="http://writinghelptools.com/blog/">The Write Place</a></h1>
<p class="desc">Shaun Fawcett&#039;s source for practical writing help.</p>
</div>
<div id="ddnav">
<div id="nav">
<ul class="nav">
<li><a href="http://writinghelptools.com/blog">Home</a></li>
<li class="page_item page-item-2"><a href="http://writinghelptools.com/blog/?page_id=2">About</a></li>
</ul>
</div>
</div>
<div id="top"></div>
<div id="main">
<div id="content"> 

			<div class="entry">
		<div class="post" id="post-686">
			<h2><a href="http://writinghelptools.com/blog/?p=686" rel="bookmark" title="Permanent Link: In Business Writing, Make Sure You Keep It Simple…">In Business Writing, Make Sure You Keep It Simple…</a></h2>
<abbr title="2017-01-30T18:34:37+0000">January 30, 2017 &#8211; 6:34 pm</abbr> <!-- by Shaun -->
		
				<p>Something I notice on a regular basis when I read business letters, memos, reports, and other such documents is the use of unnecessary words to over-describe a situation or condition. These are known as redundant or superfluous words. It’s very easy to get into this bad habit when writing. I often catch myself falling into that trap and trying to over-emphasize a situation.</p>
<p>In fact, using two or three words when one will suffice can weaken your point rather than strengthen it. Often it will look like unnecessary exaggeration. Making your written documents more complicated and cumbersome than necessary will only hurt your case. For effective written communication, I recommend that you make every effort to avoid using unnecessary words and phrases.</p>
<p><strong>The following is a short sample list of some of the more common redundant words and phrases that I often see, alongside shorter and less cumbersome alternatives:</strong></p>
<p>absolutely essential ……………&#8230;&#8230; essential<br />
accounted for ………………………&#8230;.. caused by<br />
actual experience ………………&#8230;&#8230; experience<br />
attached please find ……………&#8230;.. attached is<br />
at your earliest convenience …… soon<br />
consequent results ………&#8230;&#8230;&#8230;&#8230;&#8230; results<br />
despite the fact that ……………&#8230;.. although<br />
few in number ……………………&#8230;&#8230;. few<br />
for the purpose of ……&#8230;&#8230;&#8230;&#8230;&#8230;.. for<br />
free of charge ……………………&#8230;&#8230;. free<br />
in advance of ………………………&#8230;&#8230; before<br />
in the process of being ………&#8230;&#8230;.. being<br />
in the near future ………………&#8230;&#8230;. soon<br />
is suggestive of …………………&#8230;&#8230;. suggests<br />
make a decision to ………………&#8230;.. decide<br />
make the acquaintance of ……….. meet<br />
mutual cooperstion ………………&#8230;.. cooperation<br />
on behalf of …………………………&#8230;&#8230;. for<br />
on the grounds that ……………&#8230;&#8230;. since<br />
perform an analysis of …………&#8230;&#8230; analyze<br />
provided that …………………………&#8230;&#8230; if<br />
take under advisement …………&#8230;.. consider<br />
under no circumstances ………&#8230;&#8230;. never<br />
until such time as …………………&#8230;&#8230;. until<br />
within the realm of possibility  …… possible</p>
<p>The above is just a sample list of 25 examples that I put together to illustrate my point in this article. The obvious lesson that one can be drawn from these examples is: the simpler the better — don’t use two or three words when one will do the job.</p>
<p>I should mention that the words and phrases shown on the left-hand side above, are not wrong. They are just a more convoluted and cumbersome way of saying something that can be stated more simply; as the alternatives illustrate. Nevertheless, for style reasons, there may be situations where the phrase shown on the left is more appropriate in a particular context. Or, there can be situations where one may choose to alternate between the two approaches, in order to avoid repetition.</p>
<p><strong>To see a longer list of redundant words and phrases, with alternatives, click on the following link:</strong><br />
<a href="http://www.writinghelp-central.com/redundant-words.html" target="_blank">http://www.writinghelp-central.com/redundant-words.html</a></p>
<p><strong>BEFORE LEAVING: PLEASE PROVIDE YOUR FEEDBACK IN THE COMMENT BOX BELOW==>></strong></p>
<div id="facebook_like"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwritinghelptools.com%2Fblog%2F%3Fp%3D686&amp;layout=standard&amp;show_faces=true&amp;width=500&amp;action=like&amp;font=segoe+ui&amp;colorscheme=light&amp;height=80" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:500px; height:80px;" allowTransparency="true"></iframe></div><p>Tags: <a href="http://writinghelptools.com/blog/?tag=business-writing" rel="tag">business writing</a>, <a href="http://writinghelptools.com/blog/?tag=english-word-usage" rel="tag">English word usage</a>, <a href="http://writinghelptools.com/blog/?tag=word-usage" rel="tag">word usage</a>, <a href="http://writinghelptools.com/blog/?tag=writing-style" rel="tag">writing style</a>, <a href="http://writinghelptools.com/blog/?tag=writing-tips" rel="tag">writing tips</a></p>				
				

			</div>
		</div>

<div class="entry">
	
<!-- You can start editing here. -->

<div class="boxcomments">




	<ol class="commentlist">

	<li class="commenthead"><h2 id="comments">15 Responses to &#8220;In Business Writing, Make Sure You Keep It Simple…&#8221;</h2></li>
	
			
<li class="odd" id="comment-77113">

		        <p>Dear Shaun,</p>
<p>Thank you for the messages you send on writing. They are very helpful and enlightening.<br />
Keep up the good work, and may this year be a happy one for you.<br />
Thanks once again.</p>
        <p style="margin-bottom:5px;">By <strong>Helen</strong> on <a href="#comment-77113" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77114">

		        <p>Thank you so much</p>
        <p style="margin-bottom:5px;">By <strong>Its very nice</strong> on <a href="#comment-77114" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77115">

		        <p>Dear Shaun,<br />
I really appreciate your post. It will be of immense help to me. Thanks a million.</p>
        <p style="margin-bottom:5px;">By <strong>Francis</strong> on <a href="#comment-77115" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77116">

		        <p>Thanks Shaun for simplifying English for me. You are right, some of the phrases are used to avoid a word that was used before resulting in a monotonous tone. These words reduce the numbers of words and will be useful when I write abstracts for conferences. i am keeping the list for future reference.</p>
        <p style="margin-bottom:5px;">By <strong><a href='http://www.icpcn.org' rel='external nofollow' class='url'>Busi</a></strong> on <a href="#comment-77116" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77117">

		        <p>Thanks Shaun for your valuable advice.<br />
It is a common problem. Another once is to avoid the usage of the same word in the business letter. That becomes then repetitive. Personally in this case I use the synonyms.</p>
        <p style="margin-bottom:5px;">By <strong>Yelena</strong> on <a href="#comment-77117" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77118">

		        <p>Dear Shaun,<br />
I am very pleased to receive your post. It is very helpful to me in use for my emails. I will read many times to learn all and will learn also the longer list.<br />
I really appreciate all your posts and my apologies for my missed comments in the past.<br />
Mahmoud</p>
        <p style="margin-bottom:5px;">By <strong>Mahmoud</strong> on <a href="#comment-77118" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77120">

		        <p>Dear Shaun, </p>
<p>I do appreciate receiving your posts. As always, they are a big help. Recently I heard about tendency to use plain English in official documents. Have you heard anything about it? I think it&#8217;s a good approach since not all people possess formal/official language. </p>
<p>Best,<br />
Rena</p>
        <p style="margin-bottom:5px;">By <strong><a href='http://na' rel='external nofollow' class='url'>Rena</a></strong> on <a href="#comment-77120" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77123">

		        <p>Dear Shaun,</p>
<p>Thank you for you continuous guidance and lessons. Before reading your January 2017 post to the write place blog I wrongly used those words and phrases on the left hand side. This will help me write better English.</p>
<p>Sincerely,<br />
Tilahun</p>
        <p style="margin-bottom:5px;">By <strong>Tilahun</strong> on <a href="#comment-77123" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77125">

		        <p>Thanks for posting and I am guilty of using some of those words. Now I will be more alert . Keep posting.</p>
        <p style="margin-bottom:5px;">By <strong><a href='http://www.endlessinspiration.org' rel='external nofollow' class='url'>Kim</a></strong> on <a href="#comment-77125" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77126">

		        <p>Hi Shaun,</p>
<p>This is amazing.<br />
Happy New year to you!</p>
<p>SK</p>
        <p style="margin-bottom:5px;">By <strong>SK</strong> on <a href="#comment-77126" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77127">

		        <p>Happy New Year Shaun,<br />
Thank you for the precise words.It is good to precise and short.<br />
Clarity is very important .</p>
        <p style="margin-bottom:5px;">By <strong>Asiah</strong> on <a href="#comment-77127" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77128">

		        <p>Hi Shaun, </p>
<p>Thanks for your continuous assistance.  I am always looking forward to receiving your email because it is so inspiring.  There is always a reminder or a lesson in it for me.  You are one in a million who cares about people.  I appreciate this so much.  </p>
<p>Kind Regards</p>
        <p style="margin-bottom:5px;">By <strong>Georgie</strong> on <a href="#comment-77128" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77129">

		        <p>This article highlights the importance of not wasting words. Thanks Shaun.</p>
<p>Jim</p>
        <p style="margin-bottom:5px;">By <strong><a href='http://www.jameskershaw.ca' rel='external nofollow' class='url'>James Kershaw</a></strong> on <a href="#comment-77129" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77130">

		        <p>Hi Shaun<br />
Your posting is always welcome. It is a lot of work to keep up. I know because many years ago I maintained one although in a different context.<br />
A few weeks ago I sent a new book to my epublisher.<br />
It deals with highly provocative matters concerning ISIS jihadi and US policy. The publisher may have some comments although they have published five manuscripts.<br />
By the way, it is hard to make money in a very crowded market.<br />
Best<br />
John</p>
        <p style="margin-bottom:5px;">By <strong>John</strong> on <a href="#comment-77130" title="">Jan 31, 2017</a> </p>
	</li>
		
		
			
<li class="odd" id="comment-77131">

		        <p>hi dhaun<br />
your simple words for business it really helps<br />
because sometimes you dont find good words ,so this gives positive understantings<br />
 victor</p>
        <p style="margin-bottom:5px;">By <strong><a href='http://gmail' rel='external nofollow' class='url'>victor</a></strong> on <a href="#comment-77131" title="">Jan 31, 2017</a> </p>
	</li>
		
		
		
	</ol>
	
	
	

	
	
	<form action="http://writinghelptools.com/blog/wp-comments-post.php" method="post" id="commentform">

	<h3 id="respond">Post a Comment</h3>

		
	
		<p><label for="author">Name (required)</label>
		<input type="text" name="author" id="author" value="" size="22" tabindex="1" /></p>
				
		<p><label for="email">E-mail (will not be published) (required)</label>
		<input type="text" name="email" id="email" value="" tabindex="2" size="22" /></p>		
		
		<p><label for="url">Website</label>
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>
	
	
		<p><textarea name="comment" id="comment" cols="5" rows="10" tabindex="4"></textarea></p>

		<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
		<input type="hidden" name="comment_post_ID" value="686" /></p>
	
	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0096d2a47f" /></p><p class="comment-timeout">Comments will be closed on May 30, 2017.</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>
	</form>


</div>	</div>

	
	</div>
<div id="sidebar">
<div class="rsidebar">
<ul>
		
    <li>
				<form method="get" id="searchform" action="http://writinghelptools.com/blog/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
			</li>
    <li><h2>Recent Comments</h2>
		
				     
<ul>
<li>victor:<a href="http://writinghelptools.com/blog/?p=686#comment-77131" title="on In Business Writing, Make Sure You Keep It Simple…">hi dhaun
your simple words fo</a></li>
<li>John:<a href="http://writinghelptools.com/blog/?p=686#comment-77130" title="on In Business Writing, Make Sure You Keep It Simple…">Hi Shaun
Your posting is alwa</a></li>
<li>James Kershaw:<a href="http://writinghelptools.com/blog/?p=686#comment-77129" title="on In Business Writing, Make Sure You Keep It Simple…">This article highlights the im</a></li>
<li>Georgie:<a href="http://writinghelptools.com/blog/?p=686#comment-77128" title="on In Business Writing, Make Sure You Keep It Simple…">Hi Shaun, 

Thanks for your </a></li>
<li>Asiah:<a href="http://writinghelptools.com/blog/?p=686#comment-77127" title="on In Business Writing, Make Sure You Keep It Simple…">Happy New Year Shaun,
Thank y</a></li>
</ul>
	
			</li>
    <li><h2>Recent Posts</h2>
				<ul>

<li><a href="http://writinghelptools.com/blog/?p=682">Writing Help Top 10 – 2016</a></li>
<li><a href="http://writinghelptools.com/blog/?p=666">Be Very Careful How You Post Online</a></li>
<li><a href="http://writinghelptools.com/blog/?p=660">Get That Application Letter Right</a></li>
<li><a href="http://writinghelptools.com/blog/?p=655">Words Commonly Confused and/or Misused (2)</a></li>
<li><a href="http://writinghelptools.com/blog/?p=650">Academic Writing Style – APA and MLA Set the Standards</a></li>
	
		</ul>
		</li>

<li><h2>Writing Resources</h2>

<ul>
<li><a href="http://instantcollegeadmissionessay.com" title="Admission Essays & Personal Statements with Real-Life Templates">Admission Essays</a></li>

<li><a href="http://instantbookwritingkit.com" title="Write, Market, Distribute Your Own Book">Book Writing Kit</a></li>

<li><a href="http://instantbusinessletterkit.com" title="Business Letters & Forms with Real-Life Templates">Business Letters</a></li>

<li><a href="http://howtowritehowto.com" title="How To Create Your Own Book or eBook">Create An Info-Product</a></li>

<li><a href="http://instantletterwritingkit.com" title="General Letter Writing Kit with Real-Life Templates">General Letter Writing</a></li>

<li><a href="http://instantcollegeadmissionessay.com" title="Personal Statements with Real-Life Templates">Personal Statements</a></li>
				
<li><a href="http://instantrecommendationletterkit.com" title="Recommendation Letters with Real-Life Templates">Recommendation Letters</a></li>

<li><a href="http://instantrecommendationletterkit.com" title="Reference Letters with Real-Life Templates">Reference Letters</a></li>

<li><a href="http://instantresignationletterkit.com" title="Resignation Letters with Real-Life Templates">Resignation Letters</a></li>

<li><a href="http://instanthomewritingkit.com" title="General Writing Kit with Real-Life Templates">Writing Style Guide</a></li>

<li><a href="http://writinghelptools.com" title="Directory of Top Writing Help Tools">Writing Tools</a></li>
								</ul>

			
			<li class="categories"><h2>Categories</h2><ul>	<li class="cat-item cat-item-4"><a href="http://writinghelptools.com/blog/?cat=4" title="View all posts filed under General">General</a> (76)
</li>
	<li class="cat-item cat-item-3"><a href="http://writinghelptools.com/blog/?cat=3" title="View all posts filed under Letter Writing">Letter Writing</a> (33)
</li>
	<li class="cat-item cat-item-1"><a href="http://writinghelptools.com/blog/?cat=1" title="View all posts filed under Uncategorized">Uncategorized</a> (5)
</li>
</ul></li>
<li><h2>Archives</h2>
				<ul>
					<li><a href='http://writinghelptools.com/blog/?m=201701'>January 2017</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201612'>December 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201611'>November 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201610'>October 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201609'>September 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201608'>August 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201607'>July 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201606'>June 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201605'>May 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201604'>April 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201603'>March 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201602'>February 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201601'>January 2016</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201512'>December 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201511'>November 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201510'>October 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201509'>September 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201508'>August 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201507'>July 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201506'>June 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201505'>May 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201504'>April 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201503'>March 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201502'>February 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201501'>January 2015</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201412'>December 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201411'>November 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201410'>October 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201409'>September 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201408'>August 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201407'>July 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201406'>June 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201405'>May 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201403'>March 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201402'>February 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201401'>January 2014</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201312'>December 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201311'>November 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201310'>October 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201309'>September 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201308'>August 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201307'>July 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201305'>May 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201304'>April 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201303'>March 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201302'>February 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201301'>January 2013</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201212'>December 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201211'>November 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201210'>October 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201209'>September 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201208'>August 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201207'>July 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201206'>June 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201205'>May 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201204'>April 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201203'>March 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201202'>February 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201201'>January 2012</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201112'>December 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201111'>November 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201110'>October 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201109'>September 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201108'>August 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201107'>July 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201106'>June 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201105'>May 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201104'>April 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201103'>March 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201102'>February 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201101'>January 2011</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201012'>December 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201011'>November 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201010'>October 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201009'>September 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201008'>August 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201007'>July 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201006'>June 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201005'>May 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201004'>April 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201003'>March 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201002'>February 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=201001'>January 2010</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200910'>October 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200909'>September 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200908'>August 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200907'>July 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200906'>June 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200905'>May 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200904'>April 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200903'>March 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200902'>February 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200901'>January 2009</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200812'>December 2008</a></li>
	<li><a href='http://writinghelptools.com/blog/?m=200811'>November 2008</a></li>
				</ul>
			</li>



 <li class="pagenav"><h2>Pages</h2><ul><li class="page_item page-item-2"><a href="http://writinghelptools.com/blog/?page_id=2">About</a></li>
</ul></li>
			
				<li><h2>Admin</h2>
				<ul>
										<li><a rel="nofollow" href="http://writinghelptools.com/blog/wp-login.php">Log in</a></li>
					<li><a href="http://validator.w3.org/check/referer" title="This page validates as XHTML 1.0 Transitional">Valid <abbr title="eXtensible HyperText Markup Language">XHTML</abbr></a></li>
					<li><a href="http://gmpg.org/xfn/"><abbr title="XHTML Friends Network">XFN</abbr></a></li>
					<li><a href="http://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress</a></li>
									</ul>
				</li>



				</ul>
</div>		
</div>



</div>
<div id="footer"></div>
<div id="footerbox">
<div class="footer">The Write Place is proudly powered by <a href="http://wordpress.org/">WordPress</a> <a href="http://writinghelptools.com/blog/?feed=rss2">Entries (RSS)</a> and <a href="http://writinghelptools.com/blog/?feed=comments-rss2">Comments (RSS)</a>. Theme by <a href="http://www.blogohblog.com" title="Premium WordPress Themes">Bob</a>	
  <!-- 21 queries. 0.154 seconds. --><script type='text/javascript' src='http://writinghelptools.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
</div></div>
</body>
</html>